Jump to content

Our Sponsors

Photo

NEW CONTENT selection not working properly


  • Please log in to reply
13 replies to this topic

#1 PlaidJacket

PlaidJacket

    AGENT NAME: HUNTINGTON

  • Members

  • 3,062 posts
  • LocationW. Texas
  • Handicap:62

Posted 17 February 2017 - 03:14 PM

On the forum page in the upper right there is a NEW CONTENT selection. It has a drop down list when the mouse is hovered on it. However, now it disappears when you try to select something.

 

The Forum looks slightly different as of yesterday? I think that might have something to do with it.

 

Update: Now it seems to be working on some pages and not on others. Intermittent perhaps?


My  :wilson_staff_small:  bag currently includes:    TWGT 771CSI 4i - PW and TWGT PFC Micro Tour-c 52°, 56°, 60 wedges

                                                                               TM SLDR 14° D, TWGT 929-HS FW4 16.5* 

                                                                                Edel Willimette w/SuperStroke Slim

 

 

 

 

 

 


#2 GolfSpy Meyer

GolfSpy Meyer

    AGENT NAME: FT.WORTH

  • MYGOLFSPY (STAFF)

  • 4,313 posts
  • LocationMinneapolis, MN
  • Handicap:2.9

Posted 17 February 2017 - 03:17 PM

A little finicky, but it's working for me.  Try playing around where your mouse is over the words New Content when sliding it down.


Driver: :taylormade-small:  SLDR 430 10.5° set to 11° Diamana D+ 62 stiff
Hybrid: Adams Super LS 15°, 17°, 22°, 25° all Kuro Kage Black 80 HY stiff
Irons: :taylormade-small: Speedblades 6-9 KBS C-Taper S+
Wedges: Scor 45°, 50°, 54° & 58° C-Taper S+
Putter: Evnroll ER5


#3 JudgeSmails

JudgeSmails

    GRANDMASTER SPY

  • Members
  • PipPipPipPipPipPip
  • 1,395 posts
  • LocationFort Wayne, IN
  • Handicap:10

Posted 17 February 2017 - 03:23 PM

works fine for me too....could be the browser.  I use Chrome and it's working


Driver:    :callaway-small: GBB Epic 10.5* 

Fairway:   :callaway-small:  GBB Epic 5w

Hybrid:  :wilson_staff_small: D200  4h 22*

Irons:   :wilson_staff_small: C200 5-GW

Wedges:  :wilson_staff_small: PMP 52* 56* 60*

Putter:  :cameron-small:  Fastback Select  (codename: LittleScotty)

Ball:  :wilson_staff_small:  DUO Urethane

 

I make Hand-Stamped Copper Ball Markers, check out my FB Page below

https://www.facebook...inesGolfDesigns

 

 


#4 GolfSpy_X

GolfSpy_X

    GOLF INTEL

  • Administrators
  • 4,006 posts

Posted 17 February 2017 - 03:35 PM

Working fine here.


#TruthDigest


#5 PlaidJacket

PlaidJacket

    AGENT NAME: HUNTINGTON

  • Members

  • 3,062 posts
  • LocationW. Texas
  • Handicap:62

Posted 17 February 2017 - 03:54 PM

Might even be my browser. IE 11. The guys here at my office do stuff to the computers at night sometimes and they might have installed something. I'll blame them for now. LOL

It's intermittent.


My  :wilson_staff_small:  bag currently includes:    TWGT 771CSI 4i - PW and TWGT PFC Micro Tour-c 52°, 56°, 60 wedges

                                                                               TM SLDR 14° D, TWGT 929-HS FW4 16.5* 

                                                                                Edel Willimette w/SuperStroke Slim

 

 

 

 

 

 


#6 Kenny B

Kenny B

    AGENT NAME: PHOENIX

  • Members

  • 7,942 posts
  • LocationKennewick, WA
  • Handicap:8.8

Posted 17 February 2017 - 05:59 PM

I find that it disappears if you move the cursor slowly to the drop-down menu.  If you move it quickly, it works OK.  Of course, I am Mac-based.



#7 GolfSpy MBP

GolfSpy MBP

    MYGOLFSPY (STAFF)

  • MYGOLFSPY (STAFF)

  • 5,239 posts
  • LocationVancouver, BC
  • Handicap:me

Posted 17 February 2017 - 07:32 PM

I just tested this in the following scenarios:

 

WIN7 IE10 - OK

WIN7 IE11 - OK

WIN10 IE11 - OK

WIN10 EDGE - OK

 

I think the issue is simply a usability thing.

 

- If the User rolls over NEW CONTENT and slides to the left before entering the drop down, the roller state area is not extended to the left of the NEW CONTENT button matching the width of the drop down.

- If the User rolls over NEW CONTENT and proceeds straight down into the drop down with the cursor the menu will remain open.

 

Attached File  ie new content.png   44.09KB   15 downloads

 

From a usability perspective perhaps we could extend the roll over area of the NEW CONTENT button to match the width of the drop down menu.


Yo #JustPlayBetter



 
 

#8 PlaidJacket

PlaidJacket

    AGENT NAME: HUNTINGTON

  • Members

  • 3,062 posts
  • LocationW. Texas
  • Handicap:62

Posted 17 February 2017 - 08:04 PM

I'm standing on this page right now moving my mouse pointer over the NEW CONTENT button*. Until yesterday it'd been working just fine. I would put the pointer on it... see the drop down selections and then move the pointer down to make a new selection. It has always worked fine.

This morning I was working on my office Windows PC IE 11 and had the issue. Now I'm at home running Win8 and Chrome browser and still have the issue. Nothing changed at home or office. The problem is somewhat intermittent it seems. I can mess around with the NEW CONTENT button and get it work properly... sometimes. Mostly not.

 

I have noticed the header of the Forum looks different. More white space than before. In fact is's all in Black and White.

 

Just before I posted this I tried again and it worked. Scrolled down and then scrolled right back to the top and it doesn't. Strange. Surely I can't be the only one experiencing this issue.

Hope my info helps trouble-shoot.


My  :wilson_staff_small:  bag currently includes:    TWGT 771CSI 4i - PW and TWGT PFC Micro Tour-c 52°, 56°, 60 wedges

                                                                               TM SLDR 14° D, TWGT 929-HS FW4 16.5* 

                                                                                Edel Willimette w/SuperStroke Slim

 

 

 

 

 

 


#9 GolfSpy MBP

GolfSpy MBP

    MYGOLFSPY (STAFF)

  • MYGOLFSPY (STAFF)

  • 5,239 posts
  • LocationVancouver, BC
  • Handicap:me

Posted 17 February 2017 - 08:14 PM

I just tested the following scenarios:

 

WIN8 IE11 - OK

WIN8 CHROME - OK

WIN8 FF - OK

 

MAC CHROME - OK

MAC SAFARI - OK

 

Pease let us know if you find specific page (accessing from say the member reviews section for instance), browser width (are you full screen, half screen formatted to almost a tablet resolution) or any else you might find specific to your use.

 

I have every browser/desktop combination available to check on so please let me know.


Yo #JustPlayBetter



 
 

#10 Kenny B

Kenny B

    AGENT NAME: PHOENIX

  • Members

  • 7,942 posts
  • LocationKennewick, WA
  • Handicap:8.8

Posted 17 February 2017 - 08:19 PM

It seems to me that the button is not close enough to the dropdown menu.  Moving the cursor down from the button to the menu causes the menu to disappear before the cursor get to the menu.  You have to be quick.



#11 GolfSpy MBP

GolfSpy MBP

    MYGOLFSPY (STAFF)

  • MYGOLFSPY (STAFF)

  • 5,239 posts
  • LocationVancouver, BC
  • Handicap:me

Posted 17 February 2017 - 08:28 PM

I've been able to recreate this now on WIN8.1 in IE11 and Chrome. In these situations there seems to be a small channel in which you can cursor down into the drop down.

 

I will continue to investigate.


Yo #JustPlayBetter



 
 

#12 ole gray

ole gray

    AGENT NAME: FT.WORTH

  • Members

  • 4,047 posts
  • LocationGeorgia

Posted 17 February 2017 - 08:51 PM

Yea I just slide the button down gently and grab that link


Sent from my iPhone using MyGolfSpy

:cobra-small: F6 Driver  

:callaway-small: Razr X - 2, 3 & 4 Hybrids
:callaway-small: Razr XF 5 - SW Irons   
:cleveland-small:  Smart Sole Wedge

:bettinardi-small: Queen B 9 Putter 

 

 

  •  

 

 

 

 

 

 

 

 

 
 
 
 


#13 PlaidJacket

PlaidJacket

    AGENT NAME: HUNTINGTON

  • Members

  • 3,062 posts
  • LocationW. Texas
  • Handicap:62

Posted 17 February 2017 - 11:18 PM

I think I've found a solution.... moving my mouse pointer down really quickly. It keeps the menu in place.

Sorry to make a mountain out of a mole hill. Although... something has changed in the Forum site.

Carry on.

 

Thanks all.


My  :wilson_staff_small:  bag currently includes:    TWGT 771CSI 4i - PW and TWGT PFC Micro Tour-c 52°, 56°, 60 wedges

                                                                               TM SLDR 14° D, TWGT 929-HS FW4 16.5* 

                                                                                Edel Willimette w/SuperStroke Slim

 

 

 

 

 

 


#14 Headhammer

Headhammer

    SPY ANALYST

  • Members
  • PipPip
  • 79 posts
  • Handicap:18

Posted 01 August 2017 - 05:10 PM

Hi Newbie here. I clicked the NEW CONTENT button yesterday and again today and got the "No New Content" message. I thought it strange so I went to the main forum page and sure enough there were new posts. I am on Mac using the latest version of Safari.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


Sponsors


Our Sponsors

 
 
 

Latest Status Updates

Recent Status Updates

  • Photo
      26 Sep
    REMGolf

    Thanks! I've been on the email list for years and often read the forums for information or just to confirm what I think I know. I haven't bothered to sign up as I didn't think I had anything useful to add. Probably still don't.

View All Updates

Recent Topics


Our Sponsors