Jump to content
Sign in to follow this  
LoganT

Blog section on app

Recommended Posts

Our Sponsors

 

Not sure if something is wrong but the blog section on the app hasn’t updated in about 3 weeks on my phone.

 

 

Sent from my iPhone using MyGolfSpy

 

Share this post


Link to post
Share on other sites

I'm ok retry sure The support of the app was discontinued a while back.  

If you use the mobile version , it's much much better and all the functions of the desktop.  


:titelist-small: TS1 Fubuki 45g R Flex

:ping-small:  G410 FW 5, 7 Alta CB R flex 

:ping-small: G410 Hybrid 26 degree Alta CB R Flex

:titelist-small: T100S/T200 Combo 5-7 T100S 8-P T200 TT Black Oynx R Flex

:titelist-small: SM7 54.08 F 58.12 K 

:scotty-small:  Phantom 5.5   35" 

:titelist-small: ProV1X Play number 12

 

 

Share this post


Link to post
Share on other sites
I'm ok retry sure The support of the app was discontinued a while back.  
If you use the mobile version , it's much much better and all the functions of the desktop.  

I still use the app version on my iPad mini. It's an older iPad - not sure which gen but the app loads faster than the web version. It does leave a bit to be desired re: polls, like buttons, etc. but it does give me quick access and updates so I stick with it.


Sent from my iPad using MyGolfSpy
  • Like 1

Left Hand orientation

:ping-small: G410 SFT driver 

:cobra-small: F Max 5 wood

:ping-small:  9 wood
:ping-small:  410  Hybrids 22*, 26*
:wilson-small: C300 4i-GP
:cleveland-small:  Wedges RTX 3.0: 52*, 56*
:ping-small: EYE 2 Wedge 60*

:odyssey-small: O Works putter
:918457628_PrecisionPro:NX9-HD

:CaddyTek: - 4 Wheel 
:footjoy-small: - too many shoes to list and so many to buy

:1590477705_SunMountain:

:SuperSpeed: Official Tester 2020   Beginning Driver Speed  - 78

 

Share this post


Link to post
Share on other sites

Did a double take - the blog section is working again! I didn’t change anything, although I did install a IOS update.

No matter, a big shout-out to whom ever fixed it


Sent from my iPad using MyGolfSpy

Share this post


Link to post
Share on other sites
Did a double take - the blog section is working again! I didn’t change anything, although I did install a IOS update.

No matter, a big shout-out to whom ever fixed it


Sent from my iPad using MyGolfSpy

I just noticed that as well on my iPad. I just figured my iPad was so old that it couldn't upload the latest version of tapatalk.


Sent from my iPad using MyGolfSpy

Left Hand orientation

:ping-small: G410 SFT driver 

:cobra-small: F Max 5 wood

:ping-small:  9 wood
:ping-small:  410  Hybrids 22*, 26*
:wilson-small: C300 4i-GP
:cleveland-small:  Wedges RTX 3.0: 52*, 56*
:ping-small: EYE 2 Wedge 60*

:odyssey-small: O Works putter
:918457628_PrecisionPro:NX9-HD

:CaddyTek: - 4 Wheel 
:footjoy-small: - too many shoes to list and so many to buy

:1590477705_SunMountain:

:SuperSpeed: Official Tester 2020   Beginning Driver Speed  - 78

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...