Jump to content

Recommended Posts

Our Sponsors

I am getting this notification every time I try to post on this forum...I can kill this by shutting down my VPN but would prefer to not do this...Is there a way around this??

Screenshot (22).png

Rebooting

Link to post
Share on other sites

Tagging @GolfSpy_THV to see if he has any idea. 

:titelist-small: TSi2 Kuro Kage 50g R Flex

:titelist-small: TSi2 16.5 FW with GD AD IZ 6 Shaft

:ping-small:  G410 FW 7 Alta CB R flex 

:ping-small: G410 Hybrid 26 degree Alta CB R Flex

:titelist-small: T100S/T200 Combo 5-7 T100S 8-P T200 TT Black Oynx R Flex

:titelist-small: SM7 54.08 F 58.12 K 

:ping-small: Heppler Tomcast 

:titelist-small: ProV1X Play number 12

 

 

Link to post
Share on other sites

Hey @96P993 would recommend, if your VPN has the option, to select a different country, state, or IP address and try to post from that. Often times Forum Board software flags VPN IP's because there are malicious actors using them to mask activities that might not be "above board." Sadly, a lot of VPN's have also started to reuse IP addresses or consolidate all traffic into a handful of IP's to cut down on costs...so, while you may not be a malicious actor, you could be sharing an IP address with many who are and the software flags the entire IP as bad, hence the issues with posting.

You can also PM me the IP address you're using and I'll try and whitelist it and see if that resolves the issue, if the above suggestion doesn't work.

  • Like 5

In my :ping-small: Hoofer:

:ping-small: G410 LST 10.5* - Evenflow Black 65 6.0

:nike-small: VRS Covert 3W 15* - Kuro Kage 65 S-flex

:wilson_staff_small:  D7 4-GW, KBS 105

:ping-small: Glide 2.0 Stealth 54.12 SS & 58.10 SS

:ping-small:  Zing 2 LW - 60*

:ping-small:  Anser 2

Link to post
Share on other sites
1 hour ago, GolfSpy_THV said:

Hey @96P993 would recommend, if your VPN has the option, to select a different country, state, or IP address and try to post from that. Often times Forum Board software flags VPN IP's because there are malicious actors using them to mask activities that might not be "above board." Sadly, a lot of VPN's have also started to reuse IP addresses or consolidate all traffic into a handful of IP's to cut down on costs...so, while you may not be a malicious actor, you could be sharing an IP address with many who are and the software flags the entire IP as bad, hence the issues with posting.

You can also PM me the IP address you're using and I'll try and whitelist it and see if that resolves the issue, if the above suggestion doesn't work.

Thanks Boss!  What great info, that was definitely out of my paygrade 👏

  • Haha 2

:titelist-small: TSi2 Kuro Kage 50g R Flex

:titelist-small: TSi2 16.5 FW with GD AD IZ 6 Shaft

:ping-small:  G410 FW 7 Alta CB R flex 

:ping-small: G410 Hybrid 26 degree Alta CB R Flex

:titelist-small: T100S/T200 Combo 5-7 T100S 8-P T200 TT Black Oynx R Flex

:titelist-small: SM7 54.08 F 58.12 K 

:ping-small: Heppler Tomcast 

:titelist-small: ProV1X Play number 12

 

 

Link to post
Share on other sites
Posted (edited)

Testing different states (all in the US)...Looks like I may have found one that works. Thanks for the help all!!!

Edited by 96P993
  • Like 2

Rebooting

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...