Jump to content

Forum Testing Update


Message added by GolfSpy_APH,

To mark off the check list of requested items
Photos bug, all comment photos appear at top of the page- FIXED

Reactions (likes and such) for testers reviews - FIXED so please go like all their reviews!

Signatures - Will show for testers in review at the moment - Partial FIX (honest question do we need them in the actual comment section)

Mentions bug (brings to the bottom of review page not where mention or quote is) - Tested and FIXED

Recent Content - FIXED 

Review Tab/Signup Comment Tab - Completed

Testing Opportunities has now been replaced with Tests & Reviews
Screenshot 2021-07-22 21.16.01.png

Recommended Posts

This newest glitch is bizarre. How can it be different for every review thread.
 

Also concerned we’re going to burn out the moderator team if they have to continue to work their way through massive numbers of applicants who according to the “How Testers Are Chosen” thread are no chance of being selected. Obviously lots more work behind the scenes, as the time between applications closing and announcement has grown significantly with the new system. 
 

Hopefully all these teething issues can be sorted so the mods can have time to engage with the forum

 

  • Like 6

:ping-small:  G400 SFT Aldila Xtorsion Copper Stiff
:cobra-small: F8 3 & 5 Woods Project X Evenflow Blue 6.0

:titelist-small: TS2 7 Wood Project X Evenflow Blue 6.0
:mizuno-small:  MP18 MMC - Project X LZ 5.5
:cleveland-small: Zipcore Wedges 50,54,58 - Project X LZ 5.5
MLA Tour Mallet 33"
:srixon-small:  Z Star
:ping-small: Pioneer bag
:Clicgear: buggy

Link to comment
Share on other sites

7 hours ago, GolfSpy_APH said:

Update: Testing Tabs
Although we have one small kink to work out it seems as though our dev has sorted the previous issue out. For reference we know that when you select pretesting comments and go to a different page within that tab it won't view/show those comments. That being said those are most of the pick me pick me comments. 

Within this new system, when Signup is closed that is when it will split comments and pretesting comments and also lock the pretesting comments section. 

Don’t know what the kink is,  but it looks like all the pre selection comments are up accessible; other than the first page on the Titleist application thread.   Looks like comments can still be added but can’t be viewed.    My guess is the dev reset all the application threads instead on the ones where the testers were selected.   

  • Like 5

Driver:  :ping-small: G400 Max 9* w/ KBS Tour Driven
Fairway: :titelist-small: TS3 15* set  to 16.5* w/Project X Hzardous Smoke
Hybrids:  :titelist-small: 816H1 19* set at 18* w/KBS Tour Graphite Hybrid Prototype
                :titelist-small: 915H  21*  w/KBS Tour Graphite Hybrid Prototype
               :titelist-small: 915H 24*  w/KBS Tour Graphite Hybrid Prototype
Irons:      :honma:TR20V 6-11 w/Vizard TR20-85 Graphite
Wedge:  :callaway-small: 54-10S   :cleveland-small: 588  58-12
Putter:  :seemore-small: mFGP2

Backups:  :bobby-grace-1: 6330, :taylormade-small:TM-180, :odyssey-small: Milled Collection RSX 2, Bellum Winmore 787

 

Member:  MGS Hitsquad since 2017697979773_DSCN2368(Custom).JPG.a1a25f5e430d9eebae93c5d652cbd4b9.JPG

 

Link to comment
Share on other sites

Next anomaly I am seeing with the testing threads.   Can't see the reviews that are posted when accessing the test thread from unread post listing.

1.  Post showed up in my unread list for the Titleist irons.   It ultimately went to this URL:  https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?page=4#comment-5154

2.  When I get to the page,  the reviews tab is what is show.  There is no content shown for the reviews thread.   I clicked on comments tab to see what comments were added and could see the added comment.  I noticed that there was a comment about an intro that was posted.   Thought it was odd that I didn't see it; went back to the reviews tab and there was no content.  I paged back to see if it was on a prior page;  it wasn't so I clicked on the reviews tab   The URL was:  https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?tab=comments&page=3#comments   Notice it still thinks it is on the comments tab.  

3. I clicked on the << to go to the first page of the comments.   it took me to this URL   https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?tab=comments#comments..  Then I clicked on the review tab and was able to see the content posted under the review tab.   The URL didn't change.   

 

If I accessed the test from the test page with the URL:  https://forum.mygolfspy.com/tests/  i was able to immediately see the review tab content.   Also if I don't have any unread posts in the thread,  the link in my unread list will show the reviews tab content.  

 

 

  • Like 5

Driver:  :ping-small: G400 Max 9* w/ KBS Tour Driven
Fairway: :titelist-small: TS3 15* set  to 16.5* w/Project X Hzardous Smoke
Hybrids:  :titelist-small: 816H1 19* set at 18* w/KBS Tour Graphite Hybrid Prototype
                :titelist-small: 915H  21*  w/KBS Tour Graphite Hybrid Prototype
               :titelist-small: 915H 24*  w/KBS Tour Graphite Hybrid Prototype
Irons:      :honma:TR20V 6-11 w/Vizard TR20-85 Graphite
Wedge:  :callaway-small: 54-10S   :cleveland-small: 588  58-12
Putter:  :seemore-small: mFGP2

Backups:  :bobby-grace-1: 6330, :taylormade-small:TM-180, :odyssey-small: Milled Collection RSX 2, Bellum Winmore 787

 

Member:  MGS Hitsquad since 2017697979773_DSCN2368(Custom).JPG.a1a25f5e430d9eebae93c5d652cbd4b9.JPG

 

Link to comment
Share on other sites

5 minutes ago, cnosil said:

Next anomaly I am seeing with the testing threads.   Can't see the reviews that are posted when accessing the test thread from unread post listing.

1.  Post showed up in my unread list for the Titleist irons.   It ultimately went to this URL:  https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?page=4#comment-5154

2.  When I get to the page,  the reviews tab is what is show.  There is no content shown for the reviews thread.   I clicked on comments tab to see what comments were added and could see the added comment.  I noticed that there was a comment about an intro that was posted.   Thought it was odd that I didn't see it; went back to the reviews tab and there was no content.  I paged back to see if it was on a prior page;  it wasn't so I clicked on the reviews tab   The URL was:  https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?tab=comments&page=3#comments   Notice it still thinks it is on the comments tab.  

3. I clicked on the << to go to the first page of the comments.   it took me to this URL   https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?tab=comments#comments..  Then I clicked on the review tab and was able to see the content posted under the review tab.   The URL didn't change.   

 

If I accessed the test from the test page with the URL:  https://forum.mygolfspy.com/tests/  i was able to immediately see the review tab content.   Also if I don't have any unread posts in the thread,  the link in my unread list will show the reviews tab content.  

 

 

Correct; I did the same thing to access MDgolfhackers Intro.

Definitely hard to find.

  • Like 4
  • Love 1

Rick

 

 

Left Hand, 

Driver; Titleist TSi2, Kuro Kage 50 gr R2

5 Wood; Cally Steelhead 

5 Hybrid; Cally Steelhead, Hazardous Vista Pro R2

Irons; Ping G710 6-GW, Recoil 460 R2

Putter; Waaay too many to list

Link to comment
Share on other sites

If I get a notification that someone has reacted to or quoted one of my posts in the TEST & REVIEWS section and I click on the notification, it doesn't take me to the quote or the post they reacted to, instead it just dumps me at the main splash page where everyone's reviews are (or are going to be) for that particular test item.  Is there any way to fix this? 

I know this portion of the forum is new so maybe it is being worked on already?

  • Like 2
Link to comment
Share on other sites

2 hours ago, cnosil said:

Next anomaly I am seeing with the testing threads.   Can't see the reviews that are posted when accessing the test thread from unread post listing.

1.  Post showed up in my unread list for the Titleist irons.   It ultimately went to this URL:  https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?page=4#comment-5154

2.  When I get to the page,  the reviews tab is what is show.  There is no content shown for the reviews thread.   I clicked on comments tab to see what comments were added and could see the added comment.  I noticed that there was a comment about an intro that was posted.   Thought it was odd that I didn't see it; went back to the reviews tab and there was no content.  I paged back to see if it was on a prior page;  it wasn't so I clicked on the reviews tab   The URL was:  https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?tab=comments&page=3#comments   Notice it still thinks it is on the comments tab.  

3. I clicked on the << to go to the first page of the comments.   it took me to this URL   https://forum.mygolfspy.com/tests/19-testers-announced-titleist-t-series-irons/?tab=comments#comments..  Then I clicked on the review tab and was able to see the content posted under the review tab.   The URL didn't change.   

 

If I accessed the test from the test page with the URL:  https://forum.mygolfspy.com/tests/  i was able to immediately see the review tab content.   Also if I don't have any unread posts in the thread,  the link in my unread list will show the reviews tab content.  

 

 

Had the same issue and reported it to the dev to sort away asap. That along with pre testing tab issues i have sent a video with everything that i am seeing in the hopes that it is easy to see and understand the issues that we are going through to ensure they are fixed properly.

  • Like 7

 ⛳🛄 as of Sept 24, 2020

SuperSpeed 2020 from 100-112 and climbing!

Driver:   :callaway-small: Epic Sub Zero - Set at 10* with Aldila Rogue Max 65 gram 

Wood:    :cobra-small: F7 3 wood 14.5* w/ weight back

               :ping-small: G410 Crossover - 2 and 4 iron

Irons:     :ping-small: i210 5-U w/ Nippon Modus 105 stiff (2018 Tester)

Wedge:  :ping-small: Glide 2.0 54* 58* w/ Nippon Modus 105 Stiff

Putter:   :odyssey-small: Stroke Lab 7 35* and oversized grip (2019 Tester)

Balls:      :srixon-small: Z Star

Other:     :Arccos: 

Link to comment
Share on other sites

4 hours ago, ChitownM2 said:

If I get a notification that someone has reacted to or quoted one of my posts in the TEST & REVIEWS section and I click on the notification, it doesn't take me to the quote or the post they reacted to, instead it just dumps me at the main splash page where everyone's reviews are (or are going to be) for that particular test item.  Is there any way to fix this? 

I know this portion of the forum is new so maybe it is being worked on already?

I've merged your comment in with the Forum Testing Update where we are working on this. 

  • Like 3

 ⛳🛄 as of Sept 24, 2020

SuperSpeed 2020 from 100-112 and climbing!

Driver:   :callaway-small: Epic Sub Zero - Set at 10* with Aldila Rogue Max 65 gram 

Wood:    :cobra-small: F7 3 wood 14.5* w/ weight back

               :ping-small: G410 Crossover - 2 and 4 iron

Irons:     :ping-small: i210 5-U w/ Nippon Modus 105 stiff (2018 Tester)

Wedge:  :ping-small: Glide 2.0 54* 58* w/ Nippon Modus 105 Stiff

Putter:   :odyssey-small: Stroke Lab 7 35* and oversized grip (2019 Tester)

Balls:      :srixon-small: Z Star

Other:     :Arccos: 

Link to comment
Share on other sites

New thing to look at: 

Final Reviews: Inesis Waterproof Grip Golf Shoes

Had an email notice that says "You have been chosen as a tester" and Hi Curtis Atkinson, you have been..." in my gmail inbox just like the many I have received since the first one saying I had been selected a couple months ago.  No Idea why I got it again but it seems to be hinged to action making some forum access available to a fellow tester for the review.

[reminder this is EasyPutter receiving this message]

image.png.6f35b2152ec08d44b2844ae6d488f291.png

Going to the product string, there are 3 tabs for Reviews, Comments, and Pre-Signup Comments but all of the comments made are still with the Pre-signup ones starting with congratulations on page 7 second comment down.  As there were only 5 congrats comments what follows, beginning with Curtis Atkinson's photo heavy comment belongs should be in the empty Comments tab.

image.png.2ac5253765d325ca69bbbf1a50bc1bb2.png

There were 4 testers for the Inesis shoes but only 2 reviews are in the Reviews tab.  Trusting that testers actually tested and posted their reviews, there are apparently 2 other reviews floating out there "somewhere".  Not sure if it is an editing item or a systemic issue so just running this one up the flagpole.

  • Like 1

Verified Hack, 23 handicap 🙂  Golfing for exercise and peace of mind.

|> Big Dogs: O'Donnell Triumph hybrids 10-15-19-27 graphite, Ginty Trouble Club steel

|> Blades: First StrikeTM DeliveranceTM 3-4-5-6-7-8-9-P  Spitfire Graphite XL Shafts

|> Flatstick: Pinemeadow Z-ON M1       

⛳.  :1590477705_SunMountain:C130 Supercharged 🌲  :Clicgear:3.5+  🌳   1435280570_COBALTicon25tall.jpg.31b6f5458d409c6539d66b88e728a841.jpgQ6 Slope   🏌️‍♂️  572101405_SwingUicon25.jpg.ef5d6308ca59444daedc3e24214e87d9.jpgSwingU Looper  

💻  1308581734_EPLogoxsm.jpg.93b58a256c00a74e47a35314305b477f.jpgMGS Logo  🌐  1590215503_dghLogo30.jpg.f5abb718a74e4d05c07131656bb13e78.jpgBall mark   |>   IGBRC   [International Golf Ball Rescue Committee] "playing the best found balls" -Founder-

1231925043_PGAHOPE_H_4Ch30.png.f5b3c2e4a88708f6a6b5d3e143d9cba8.png PGA HOPE Member 2138091835_StickHackLogo2021(3)20pixelstall.png.47a28d11828bd99f0147b9eee5c17ec4.png  "The World's Greatest Golf Club Without The Course" Member 

2020 Official Tester - PuttUp mat logo_full_331d238c-3cab-4f84-ac72-d09e86f448c5_300x-25.png.11580987b80d9d26da7f04a31eadac9d.png  2021 Official Tester - Inesis Waterproof Grip Golf Shoes 1398724741_Inesislogo.jpg.34e215e2c1310a7b31d310ab89f4c188.jpg

Link to comment
Share on other sites

18 minutes ago, EasyPutter said:

New thing to look at: 

Final Reviews: Inesis Waterproof Grip Golf Shoes

Had an email notice that says "You have been chosen as a tester" and Hi Curtis Atkinson, you have been..." in my gmail inbox just like the many I have received since the first one saying I had been selected a couple months ago.  No Idea why I got it again but it seems to be hinged to action making some forum access available to a fellow tester for the review.

[reminder this is EasyPutter receiving this message]

image.png.6f35b2152ec08d44b2844ae6d488f291.png

Going to the product string, there are 3 tabs for Reviews, Comments, and Pre-Signup Comments but all of the comments made are still with the Pre-signup ones starting with congratulations on page 7 second comment down.  As there were only 5 congrats comments what follows, beginning with Curtis Atkinson's photo heavy comment belongs should be in the empty Comments tab.

image.png.2ac5253765d325ca69bbbf1a50bc1bb2.png

There were 4 testers for the Inesis shoes but only 2 reviews are in the Reviews tab.  Trusting that testers actually tested and posted their reviews, there are apparently 2 other reviews floating out there "somewhere".  Not sure if it is an editing item or a systemic issue so just running this one up the flagpole.

You got the email because l had to reset the testers to allow for the leave feedback button to be accessible for testers. We had a bug that reset the testers on our end (this is why the emails came), but it was since fixed and my best guess is because this was one of the first tests it didn't get reset. So the email was me getting the test caught up, same with sub70 hybrid.

As for the 2 reviews, it's because some of the reviews were done in comment not the proper leave feedback review area. Likely due to the reset bug we had. For those testers we would Look for them to copy and paste their review from there to the review section.

As for the comments as you likely read in above comments and updates this is something we are aware of and are currently working on getting fixed.

  • Like 2

 ⛳🛄 as of Sept 24, 2020

SuperSpeed 2020 from 100-112 and climbing!

Driver:   :callaway-small: Epic Sub Zero - Set at 10* with Aldila Rogue Max 65 gram 

Wood:    :cobra-small: F7 3 wood 14.5* w/ weight back

               :ping-small: G410 Crossover - 2 and 4 iron

Irons:     :ping-small: i210 5-U w/ Nippon Modus 105 stiff (2018 Tester)

Wedge:  :ping-small: Glide 2.0 54* 58* w/ Nippon Modus 105 Stiff

Putter:   :odyssey-small: Stroke Lab 7 35* and oversized grip (2019 Tester)

Balls:      :srixon-small: Z Star

Other:     :Arccos: 

Link to comment
Share on other sites

8 hours ago, GolfSpy_APH said:

 

Bolding of unread content. I'll have to confirm with @GolfSpy_CS but it appears to be all good on my end. 

 

In my unread topic listing, when I read one of the threads on the test forum it does change it from bold to not bold.  However, it is not removed from my unread content list until I mark the forum as read. Probably need to have the developer set the flag indicating the test thread has been read.  

  • Like 4

Driver:  :ping-small: G400 Max 9* w/ KBS Tour Driven
Fairway: :titelist-small: TS3 15* set  to 16.5* w/Project X Hzardous Smoke
Hybrids:  :titelist-small: 816H1 19* set at 18* w/KBS Tour Graphite Hybrid Prototype
                :titelist-small: 915H  21*  w/KBS Tour Graphite Hybrid Prototype
               :titelist-small: 915H 24*  w/KBS Tour Graphite Hybrid Prototype
Irons:      :honma:TR20V 6-11 w/Vizard TR20-85 Graphite
Wedge:  :callaway-small: 54-10S   :cleveland-small: 588  58-12
Putter:  :seemore-small: mFGP2

Backups:  :bobby-grace-1: 6330, :taylormade-small:TM-180, :odyssey-small: Milled Collection RSX 2, Bellum Winmore 787

 

Member:  MGS Hitsquad since 2017697979773_DSCN2368(Custom).JPG.a1a25f5e430d9eebae93c5d652cbd4b9.JPG

 

Link to comment
Share on other sites

Here is a good one for you as seen by my Mobil notifications

SmartSelect_20210815-145955_Chrome.jpg.7c536f89bb3a4c94fb73db6a3b56ad60.jpg

  • Like 1
  • Haha 5

WITB:

Driver:   :taylormade-small: SIM2 Max 12° - Accra TZ6 M4

FW Wood:    :cobra-small: F7 17.5° - Fujikura Pro

Utility:    :cobra-small: King Forged 20.5° Utility - Catalyst X

Irons:   image.png.cbfb2d938ea45d82004d9bdeb23cf643.pngD7 Forged GW-5i - Recoils

Wedges:   :Sub70:  JB 52° , 286 56°

Putter:   :taylormade-small: MySpider X

Cart: image.png.5aa5e9b8c0d6e08a2b12be76a06a07ca.pngOnewheel XR+

 

 

 

Link to comment
Share on other sites

Got another one for you to think about, I just read all the evnroll testing results, and as a active spy, I tried to provide that positive feedback we all like to get when doing tests by "liking" / "loving" the targets comments... But since the reviews are tacked on the the end of stage 1, and I had all ready liked those posts... I can't. 

Maybe a way for us to like all parts of the reviews separately? I know we all like getting those likes when we try hard

  • Like 4

WITB:

Driver:   :taylormade-small: SIM2 Max 12° - Accra TZ6 M4

FW Wood:    :cobra-small: F7 17.5° - Fujikura Pro

Utility:    :cobra-small: King Forged 20.5° Utility - Catalyst X

Irons:   image.png.cbfb2d938ea45d82004d9bdeb23cf643.pngD7 Forged GW-5i - Recoils

Wedges:   :Sub70:  JB 52° , 286 56°

Putter:   :taylormade-small: MySpider X

Cart: image.png.5aa5e9b8c0d6e08a2b12be76a06a07ca.pngOnewheel XR+

 

 

 

Link to comment
Share on other sites

  • 3 weeks later...

Something weird going on with the current Sub70 testers wanted thread. The thread says 0 comments, but there are comments. And I get notifications of new comments, but when I go to the page they aren't loading. It doesn't show any comments have been made in the last 20 hours or so, but I can see that people are making them in my notifications from following the thread. Odd stuff. 

WITB:

Driver:   :taylormade-small: SIM2 Max 12° - Accra TZ6 M4

FW Wood:    :cobra-small: F7 17.5° - Fujikura Pro

Utility:    :cobra-small: King Forged 20.5° Utility - Catalyst X

Irons:   image.png.cbfb2d938ea45d82004d9bdeb23cf643.pngD7 Forged GW-5i - Recoils

Wedges:   :Sub70:  JB 52° , 286 56°

Putter:   :taylormade-small: MySpider X

Cart: image.png.5aa5e9b8c0d6e08a2b12be76a06a07ca.pngOnewheel XR+

 

 

 

Link to comment
Share on other sites

6 minutes ago, Thin2win said:

Something weird going on with the current Sub70 testers wanted thread. The thread says 0 comments, but there are comments. And I get notifications of new comments, but when I go to the page they aren't loading. It doesn't show any comments have been made in the last 20 hours or so, but I can see that people are making them in my notifications from following the thread. Odd stuff. 

I noticed the same thing.

  • Like 1

:ping-small: Driver, G400 11* SR Flex

:taylormade-small: 3 Wood, SLDR  HL 17*  R Flex

:taylormade-small: 5 Wood, SLDR 19* R Flex

:cobra-small: 7 Wood, F6 22.5* R Flex

:Sub70: Irons, 699 Pro's S Flex (5 - AW)

:Sub70:  JB Wedge 56*

:cleveland-small: Wedge, CBX 60*

:odyssey-small: Putter, Marksman Fang 35"

Link to comment
Share on other sites

8 hours ago, Thin2win said:

Something weird going on with the current Sub70 testers wanted thread. The thread says 0 comments, but there are comments. And I get notifications of new comments, but when I go to the page they aren't loading. It doesn't show any comments have been made in the last 20 hours or so, but I can see that people are making them in my notifications from following the thread. Odd stuff. 

I see all the comments on my end. I do notice that is says 0 and wonder if this is part with the comments having not been split yet. I'll send it off to our dev and see if they have an answer for it. I can confirm I see all the comments though. 

 ⛳🛄 as of Sept 24, 2020

SuperSpeed 2020 from 100-112 and climbing!

Driver:   :callaway-small: Epic Sub Zero - Set at 10* with Aldila Rogue Max 65 gram 

Wood:    :cobra-small: F7 3 wood 14.5* w/ weight back

               :ping-small: G410 Crossover - 2 and 4 iron

Irons:     :ping-small: i210 5-U w/ Nippon Modus 105 stiff (2018 Tester)

Wedge:  :ping-small: Glide 2.0 54* 58* w/ Nippon Modus 105 Stiff

Putter:   :odyssey-small: Stroke Lab 7 35* and oversized grip (2019 Tester)

Balls:      :srixon-small: Z Star

Other:     :Arccos: 

Link to comment
Share on other sites

15 hours ago, GolfSpy_APH said:

I see all the comments on my end. I do notice that is says 0 and wonder if this is part with the comments having not been split yet. I'll send it off to our dev and see if they have an answer for it. I can confirm I see all the comments though. 

Until the thread is split into review/comments/pre selection comments,  the threads indicates there are 0 comments but you can see about 1 page worth of comments.   Once the thread is split, you can see them all.  

  • Like 2

Driver:  :ping-small: G400 Max 9* w/ KBS Tour Driven
Fairway: :titelist-small: TS3 15* set  to 16.5* w/Project X Hzardous Smoke
Hybrids:  :titelist-small: 816H1 19* set at 18* w/KBS Tour Graphite Hybrid Prototype
                :titelist-small: 915H  21*  w/KBS Tour Graphite Hybrid Prototype
               :titelist-small: 915H 24*  w/KBS Tour Graphite Hybrid Prototype
Irons:      :honma:TR20V 6-11 w/Vizard TR20-85 Graphite
Wedge:  :callaway-small: 54-10S   :cleveland-small: 588  58-12
Putter:  :seemore-small: mFGP2

Backups:  :bobby-grace-1: 6330, :taylormade-small:TM-180, :odyssey-small: Milled Collection RSX 2, Bellum Winmore 787

 

Member:  MGS Hitsquad since 2017697979773_DSCN2368(Custom).JPG.a1a25f5e430d9eebae93c5d652cbd4b9.JPG

 

Link to comment
Share on other sites

21 hours ago, GolfSpy_APH said:

I see all the comments on my end. I do notice that is says 0 and wonder if this is part with the comments having not been split yet. I'll send it off to our dev and see if they have an answer for it. I can confirm I see all the comments though. 

I posted a comment yesterday and it hasn't shown up. It was around 10am Aus Eastern Time if that helps

:ping-small:  G400 SFT Aldila Xtorsion Copper Stiff
:cobra-small: F8 3 & 5 Woods Project X Evenflow Blue 6.0

:titelist-small: TS2 7 Wood Project X Evenflow Blue 6.0
:mizuno-small:  MP18 MMC - Project X LZ 5.5
:cleveland-small: Zipcore Wedges 50,54,58 - Project X LZ 5.5
MLA Tour Mallet 33"
:srixon-small:  Z Star
:ping-small: Pioneer bag
:Clicgear: buggy

Link to comment
Share on other sites

I know this isn’t testing related but it started with the testing threads for me now it is all the threads. It never takes me to the last unread post anymore it will take me to a random spot sometimes on the last page sometimes not. It was only on the testing pages now it is site wide.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...