Jump to content
Sign in to follow this  
MaxEntropy

Mark Forum as Read Issue?

Recommended Posts

As far as I can tell, the behavior started today with Chrome and Win 10....

Previously, when I clicked the 'Mark Forum as Read' button, a confirmation box would pop up and then the unread topics would changed without reloading the page. As of today, when I click that button, there is no confirmation, but it reloads the page and the topics now appear as read. So now, if I hit back button, it takes me back to the sub forum again instead of the main page. Was a setting changed? My preference is the confirmation box.

Share this post


Link to post
Share on other sites

I do things differently than the way you do.  I hit recent content, read the posts I want, then click Mark Site Read and it works the same as it always has.

Chrome and Win10

  • Like 1

Share this post


Link to post
Share on other sites

This type of behavior started about a week or so ago for me. I liked the old way and just accepted the new.

  • Like 1

Share this post


Link to post
Share on other sites

I can't speak to the cause of the behavior but I can confirm that it's not a setting we have control over. Since the last update a few weeks back, Invision has released 2 updates for hot fixes reported so maybe this is a result of that? 

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...