Jump to content

Remember Me box needs to be checked?


Recommended Posts

Our Sponsors

When I login I have to check the 'Remember Me' box or I will not get signed in.  This happens on two different laptops, a Win 7 & a Win 10 both trying to use Chrome or Firefox.

When the box is not checked it just goes back to the Forums page, not signed in and with no error message.  The fields are filled in by the browsers so I know there is not a typo as I enter my login / password.  I can click the sign in selection and leave the Remember Me box checked and I get signed in with no problem.  Its not a big deal since I mostly login from home, but I wondered if others had the same issue.

Ping G410+ 9*, Accra TourZ X265 M5 

Ping i20 17* & 23* hybrids, stock stiff shafts

Mizuno JPX 919 HMP 4i, PX LZ 6.0

Mizuno JPX 900 Forged 5 - PW, PX LZ 6.0

Cleveland Tour Action 49*, 53*, 57*; PX LZ 6.5 (w/ some custom heel grinding)

Ping Heppler Fetch

Snell MTB

Link to post
Share on other sites

I have the same issue, thought it was my password manager (I don't save anything into browsers themselves) but now I'm convinced it's the forum software. Out of curiosity, do you have any browser extensions installed?

Driver: :taylormade-small: SIM Max 10.5 Fujikura Motore X F3 5S

3w/5w: :titelist-small: TSi2 Tensei AV Raw Blue 65S

4h: :mizuno-small: CLK 22* Hybrid Tensei CK Pro Blue 80HY S

Irons 5-PW: :mizuno-small: JPX 919 Forged Nippon Modus 3 Tour 105 S

Wedges: :cleveland-small: RTX Zipcore Tour Rack 50 Mid | 54 Full S-grind | 58 Low Relief Grind Nippon Modus 115 Wedge

Putter: :EVNROLL: ER5 BGT Stability Tour

Ball: :taylormade-small:TP5

Link to post
Share on other sites

The only one that shows up in the extensions list is Avast security software.  I didn't have this happen until late last week.  Before that my habit was to un-check the remember me box and login with no problem at all.

Ping G410+ 9*, Accra TourZ X265 M5 

Ping i20 17* & 23* hybrids, stock stiff shafts

Mizuno JPX 919 HMP 4i, PX LZ 6.0

Mizuno JPX 900 Forged 5 - PW, PX LZ 6.0

Cleveland Tour Action 49*, 53*, 57*; PX LZ 6.5 (w/ some custom heel grinding)

Ping Heppler Fetch

Snell MTB

Link to post
Share on other sites

I tried it again today and got an error message....

Sorry, there is a problem

Something went wrong. Please try again.

Error code: 2S119/1

Ping G410+ 9*, Accra TourZ X265 M5 

Ping i20 17* & 23* hybrids, stock stiff shafts

Mizuno JPX 919 HMP 4i, PX LZ 6.0

Mizuno JPX 900 Forged 5 - PW, PX LZ 6.0

Cleveland Tour Action 49*, 53*, 57*; PX LZ 6.5 (w/ some custom heel grinding)

Ping Heppler Fetch

Snell MTB

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...